Machinima Artists Guild

Moderators: Cisko, Larkworthy Antfarm, Celestial Elf, Asil, Natascha Randt

Information

Mac Users

a group for all Mac-hinimators

Members: 30
Latest Activity: Dec 5, 2013

Just a couple of things I learnt along the way; I hope others will contribute

IN-WORLD GROUP:


As all of you probably know, there's an in-world Mac group which is invaluable.

One of the people in this group, Trilobyte Zanzibar, also wrote on optimizing the mac for SL; you'll find it there:
http://www.blakopal.com/mac/


ANIMATION
1) There is a patched version of Qavimator, which works well; you'll find downloads for pre Lion and Lion there:

http://cityofnewbabbage.com/reader/node/2486

(nice tutorial on the same page as well)

2) Animeeple has been discontinued, but Daz is another free software for anime

SCREEN CAPTURE:
I use Screenflow personally. Watch Torley Linden's tutorials there: http://vimeo.com/4537885 and http://vimeo.com/4537887 (for an overview of recording/editing)

A good article comparing all screencasting softs for Mac: http://dreamwebdesigns.com/screencasting-software-comparison-and-features/

Discussion Forum

issues on mac with flashplayer, presenting machinima inworld

Started by teno tc. Last reply by teno tc Dec 5, 2013. 1 Reply

who of the mac users here is presenting his work inworld and encounters issues with the still not fixed 'black screen' flash player bug?read more about that here: …Continue

Tags: screen, no, video, black, bug

Comment Wall

Comment

You need to be a member of Mac Users to add comments!

Comment by Pesto Portland on June 28, 2011 at 2:26pm

Yes I use Screenflow too, but I have a 7200 rpm external drive (by Lacie) on firewire 800 to buffer the capture which helps alot!

 

About the traceroute... cool that we have the same path but what is your overall speed for your connection? Mine is about 128.000 ms and if you have way more it can be a reason for Packet Loss and disconectings!

 

About the Graphic Memory... go to your "About this Mac", choose "more info" to open the System Profiler and click on Graphic to see your "VRAM"! 1024 MB (1GB) is very usefull for SL or any other game engines (highly recommended).

 

Compared to my setup you really have chosen the "big cheese"! :D So I wonder why you have this issues... I guess something is wrong with you connection (speed) or your GPU!

 

The graphic card we both have is the same you will find in each current Mac Pro btw...

Comment by Pesto Portland on June 28, 2011 at 9:09am
Oh and maybe someone should update the SHADOWS section of the general description here! :D
Comment by Pesto Portland on June 28, 2011 at 9:02am
P.S: The traceroute will show you the speed (in ms) which each server need to connect you with SL! The path shows you if one of "HUBs" is too slow what can cause Packet Loss or dumb you connection....
Comment by Pesto Portland on June 28, 2011 at 8:56am

Tikaf I prolly have the same setup like you:

 

CPU: Intel(R) Core(TM) i5 CPU         760  @ 2.80GHz (2800 MHz)Memory: 12288 MBOS Version: Darwin 10.8.0 Darwin Kernel Version 10.8.0: Tue Jun  7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 i386Graphics Card Vendor: ATI Technologies Inc.Graphics Card: ATI Radeon HD 5750 OpenGL EngineOpenGL Version: 2.1 ATI-1.6.36

Only difference might be that I have 12 GB RAM, no SSD and a 50MB/s connection, but I have 1 GB Graphic Memory... If you have the same hardware it should work!

 

I can use shadows and DOF flawless on KirstensS21 incl. 16x Antialising (work even fine in Phoenix and Firestorm)

 

Don't go on PC please just bring your Mac to the service to see if your GPU or SSD is affected and maybe try to upgrade your RAM which does not hurt! I can even run apps in the background and talk on Skype while capturing with shadows...

 

You might wanna check the way your Internet is connecting to the SL Servers (traceroute) aswell... My path is My Location > Frankfurt > Paris > 

Washington > Atlanta > Dallas > Linden Lab

To get this info just use this link: http://networktools.nl/traceroute/secondlife.com
Comment by Arbit on June 6, 2011 at 9:18pm

I have some similar issues (possibly identical) with the SN on my Mac Pro too. Here's what solves it for me:

 

1. Start up Second Life

2. Unplug the SN and the mouse

3. Plug back in the SN followed by the mouse.

 

I have to do this every time I start up SL but it works anyway. I hope it solves your problem too.

Comment by Molly Cybertar on June 6, 2011 at 11:13am
I bought a Space Navigator, but can't get it to work. I checked the enable joystick box in the SL advanced menu, and 'Space Navigator' appeared at the bottom. However, my regular mouse takes on some of the functions of the Space navigator, and the 3D connexion device does nothing. I have tried rebooting, unplugging, etc. I have a Mac Pro with an intell processor and Snow Leopard. Any suggestions? I am not a gamer, so am a bit of a dunce with this problem.
Comment by Mathilda Islay on March 3, 2011 at 1:23pm
as per your other question, it's now set to adaptive so i guess that's what i exported with. should i do lossless? what are the differences?
Comment by Mathilda Islay on March 3, 2011 at 1:22pm
re: sending one SF file into another, no! and it drives me nuts. when i was shooting, i did various takes and didn't necessarily want them in the same file so i created a different file for each take. later, when i tried to join them by going to the add media window, it won't recognize the other files. only way i could add one file to another was to export one as a movie file and THEN i could add it to a working file. grrr.
Comment by Mathilda Islay on March 3, 2011 at 10:02am

Tikaf, not sure how i'd find out if i used lossless or adaptive. where would that option be and i can let you know what i used, lol

 

also, just started using my SpaceNav last night and am positively mind-blown. this thing should just be a standard in SL! after just a couple hours i can't imagine this world without it! when i first took flight with it i was all "weeee!!"

Comment by Mathilda Islay on March 2, 2011 at 9:17am
I'm on a wee bitty Macbook 5,2 with a 13" screen, lol. I set my SL window to 1277x740 and export in the smallest HD setting in Screenflow. I've only made two videos so far but they don't look terrible - at least not on my screen. Of course I have no idea what they look like on a screen your size!
 

Members (30)

 
 
 

Photos

  • Add Photos
  • View All

Available

Now!

© 2017   Created by Lowe Runo.   Powered by

Badges  |  Report an Issue  |  Terms of Service